Lab.18 CCNA Cara konfigurasi OSPFv3 Multi Area - Lab ini merupakan lanjutan dari Lab.17 CCNA Cara konfiugrasi OSPFv3 IPv6 Single Area. Jika sudah mencoba lab.17 tersebut, mengerjakan Lab.18 ini terasa mudah.
Konfigurasi R1
R1#configure terminal
R1(config)#interface gigabitEthernet 0/0
R1(config-if)#ipv6 address 2001:DB8:ABCD:12::1/64
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface gigabitEthernet 0/1
R1(config-if)#ipv6 address 2001:DB8:ABCD:13::1/64
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface gigabitEthernet 0/2
R1(config-if)#ipv6 address 2001:DB8:ABCD:A0::1/64
R1(config-if)#no shutdown
R1(config-if)#exit
#Bagian terpenting adalah
#mendefinisikan area yang
#bersesuaian dengan melihat
#topologi
R1(config)#ipv6 unicast-routing
R1(config)#ipv6 router ospf 10
R1(config-rtr)#router-id 1.1.1.1
R1(config-rtr)#exit
R1(config)#interface gigabitEthernet 0/0
R1(config-if)#ipv6 ospf 10 area 12
R1(config-if)#exit
R1(config)#interface gigabitEthernet 0/1
R1(config-if)#ipv6 ospf 10 area 13
R1(config-if)#exit
R1(config)#interface gigabitEthernet 0/2
R1(config-if)#ipv6 ospf 10 area 0
R1(config-if)#exit
Konfigurasi R2
R2#configure terminal
R2(config)#interface gigabitEthernet 0/0
R2(config-if)#ipv6 address 2001:DB8:ABCD:12::2/64
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#ipv6 unicast-routing
R2(config)#ipv6 router ospf 10
R2(config-rtr)#router-id 2.2.2.2
R2(config-rtr)#exit
R2(config)#interface gigabitEthernet 0/0
R2(config-if)#ipv6 ospf 10 area 12
R2(config-if)#exit
Konfigurasi R3
R3#configure terminal
R3(config)#interface gigabitEthernet 0/1
R3(config-if)#ipv6 address 2001:DB8:ABCD:13::2/64
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#ipv6 unicast-routing
R3(config)#ipv6 router ospf 10
R3(config-rtr)#router-id 3.3.3.3
R3(config-rtr)#exit
R3(config)#interface gigabitEthernet 0/0
R3(config-if)#ipv6 ospf 10 area 13
R3(config-if)#exit
Konfigurasi R4
R4#configure terminal
R4(config)#interface gigabitEthernet 0/0
R4(config-if)#ipv6 address 2001:DB8:ABCD:A0::2/64
R4(config-if)#no shutdown
R4(config-if)#exit
R4(config)#interface gigabitEthernet 0/1
R4(config-if)#ipv6 address 2001:DB8:ABCD:45::1/64
R4(config-if)#no shutdown
R4(config-if)#exit
R4(config)#ipv6 unicast-routing
R4(config)#ipv6 router ospf 10
R4(config-rtr)#router-id 4.4.4.4
R4(config-rtr)#exit
R4(config)#interface gigabitEthernet 0/0
R4(config-if)#ipv6 ospf 10 area 12
R4(config-if)#exit
R4(config)#interface gigabitEthernet 0/1
R4(config-if)#ipv6 ospf 10 area 45
R4(config-if)#exit
Konfigurasi R5
R5#configure terminal
R5(config)#interface gigabitEthernet 0/0
R5(config-if)#ipv6 address 2001:DB8:ABCD:45::/64
R5(config-if)#no shutdown
R5(config-if)#exit
R5(config)#ipv6 unicast-routing
R5(config)#ipv6 router ospf 10
R5(config-rtr)#router-id 5.5.5.5
R5(config-rtr)#exit
R5(config)#interface gigabitEthernet 0/0
R5(config-if)#ipv6 ospf 10 area 45
R5(config-if)#exit
Hasil Pengujian
untuk melakukan pengujian, gunakan sintaks show ipv6 ospf neighbor, show ipv6 ospf, show ipv6 ospf interface, show ipv6 protocols, show ipv6 ospf interface brief, show ipv6 route ospf, show ipv6 ospf database
R1#show running-config
Building configuration...
Current configuration : 1080 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
no ip cef
ipv6 unicast-routing
!
no ipv6 cef
!
!
!
!
license udi pid CISCO2911/K9 sn FTX15249MRJ
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
ipv6 address 2001:DB8:ABCD:12::1/64
ipv6 ospf 10 area 12
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
ipv6 address 2001:DB8:ABCD:13::1/64
ipv6 ospf 10 area 13
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
ipv6 address 2001:DB8:ABCD:A0::1/64
ipv6 ospf 10 area 0
!
interface FastEthernet0/0/0
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
!
interface Vlan1
no ip address
shutdown
!
router ospf 10
log-adjacency-changes
!
ipv6 router ospf 10
router-id 1.1.1.1
log-adjacency-changes
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
R1#
R1#show ipv6 protocols
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "ND"
IPv6 Routing Protocol is "ospf 10"
Interfaces (Area 0)
GigabitEthernet0/2
Interfaces (Area 12)
GigabitEthernet0/0
Interfaces (Area 13)
GigabitEthernet0/1
Redistribution:
None
R1#show ipv6 route
IPv6 Routing Table - 8 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route, M - MIPv6
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
D - EIGRP, EX - EIGRP external
C 2001:DB8:ABCD:12::/64 [0/0]
via GigabitEthernet0/0, directly connected
L 2001:DB8:ABCD:12::1/128 [0/0]
via GigabitEthernet0/0, receive
C 2001:DB8:ABCD:13::/64 [0/0]
via GigabitEthernet0/1, directly connected
L 2001:DB8:ABCD:13::1/128 [0/0]
via GigabitEthernet0/1, receive
OI 2001:DB8:ABCD:45::/64 [110/2]
via FE80::201:42FF:FE00:7E01, GigabitEthernet0/2
C 2001:DB8:ABCD:A0::/64 [0/0]
via GigabitEthernet0/2, directly connected
L 2001:DB8:ABCD:A0::1/128 [0/0]
via GigabitEthernet0/2, receive
L FF00::/8 [0/0]
via Null0, receive
R1#
R1#show ipv6 ospf neighbor
Neighbor ID Pri State Dead Time Interface ID Interface
4.4.4.4 1 FULL/DR 00:00:36 1 GigabitEthernet0/2
2.2.2.2 1 FULL/DR 00:00:36 1 GigabitEthernet0/0
3.3.3.3 1 FULL/DR 00:00:35 2 GigabitEthernet0/1
R1#
0 comments:
Post a Comment